Reports of API being down
Incident Report for Envato
Resolved
Traffic to the API has been restored.
Posted Mar 17, 2016 - 04:17 AEDT
Investigating
We got reports from customers about the API being down. We're investigating.
Posted Mar 17, 2016 - 03:04 AEDT