API returning exceptions
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Jun 26, 2017 - 09:13 AEST
Monitoring
Capacity has been restored and the API service is recovering. We are continuing to monitor the situation.
Posted Jun 23, 2017 - 15:49 AEST
Identified
We have identified the cause as a piece of our AWS infrastructure being unavailable and under provisioned and we are working with them to rectify the issue.
Posted Jun 23, 2017 - 11:18 AEST
Investigating
We are currently investigating increased exception rates on the API.
Posted Jun 23, 2017 - 11:06 AEST