Intermittent errors creating subscriptions
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 00:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 00:02 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2022 - 23:54 AEDT
Update
We've been in touch with our subscription service provider and they are investigating on their end.
Posted Jan 18, 2022 - 23:47 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 23:08 AEDT
Investigating
We're currently experiencing intermittent errors during the subscription creation process. There may be issues creating subscriptions. The team is investigating.
Posted Jan 18, 2022 - 22:32 AEDT
This incident affected: Elements.