Degraded search on Marketplace sites
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 15:59 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 15:31 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2020 - 15:17 AEST
Investigating
We are currently investigating this issue.
Posted Jul 30, 2020 - 15:01 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, activeden.net).