Author Platform - Elevated error rate
Incident Report for Envato
Resolved
This incident has been resolved. The Video Upload and Photo Manager tools are now operational again.
Posted Jan 14, 2021 - 18:47 AEDT
Monitoring
A fix has been implemented and we are currently monitoring the situation.
Posted Jan 14, 2021 - 18:20 AEDT
Identified
We believe we have identified the cause of this issue and are now working on a fix.
Posted Jan 14, 2021 - 17:43 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 13:27 AEDT
Investigating
We are seeing reports that a number of users are seeing a 500 error when viewing the Upload tool and Photo Manager. We are currently investigating this issue.

In the meantime those experiencing this issue can follow the link below to sign out and sign back in again to resolve the issue.

https://account.envato.com/sign_out?to=author
Posted Jan 14, 2021 - 11:26 AEDT
This incident affected: Author Tools (Portfolio Management).