Envato API returning 504 errors
Incident Report for Envato
Resolved
The Envato API 504 errors issue has been resolved.
Posted Feb 13, 2020 - 00:46 AEDT
Monitoring
We have corrected the issue and are monitoring the situation.
Posted Feb 13, 2020 - 00:01 AEDT
Identified
We have identified the issue causing the 504 errors and are preparing a fix.
Posted Feb 12, 2020 - 23:26 AEDT
Investigating
We are investigating reports that some requests to our API (api.envato.com and build.envato.com) are returning 504 errors.
Posted Feb 12, 2020 - 23:02 AEDT
This incident affected: Market (API).