PayPal payments currently unavailable
Incident Report for Envato
Resolved
This incident has been resolved. PayPal is available as a payment option again.
Posted Mar 07, 2021 - 12:27 AEDT
Identified
The option to pay via PayPal has been disabled while we address a known issue. Other payment options are still available.
Posted Mar 07, 2021 - 11:33 AEDT
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net, API).