PayPal payments currently unavailable
Incident Report for Envato
Resolved
This incident has been resolved. Paypal payments are working as expected.
Posted Mar 06, 2021 - 18:32 AEDT
Update
We have addressed the issue. Paypal payments are now operational. We are monitoring the situation.
Posted Mar 06, 2021 - 18:07 AEDT
Identified
We have identified the problem with PayPal payments and have begun the process of addressing it.
Posted Mar 06, 2021 - 17:14 AEDT
Update
We are continuing to investigate the issue with paypal payments. Paypal checkout option has been disabled while the investigation continues.
Posted Mar 06, 2021 - 16:15 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 06, 2021 - 13:37 AEDT
Investigating
We are experiencing a PayPal issue. We are aware of it and investigating.
Posted Mar 06, 2021 - 13:36 AEDT
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net).