Elevated gateway timeouts
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Dec 13, 2017 - 11:54 AEDT
Monitoring
We've returned service operation to normal and will continue to monitor the situation.
Posted Dec 13, 2017 - 09:55 AEDT
Update
We are still working on returning service to normal operation.
Posted Dec 13, 2017 - 09:23 AEDT
Investigating
Envato Market is currently experiencing sporadic origin gateway timeouts. Engineers are investigating the issue.
Posted Dec 13, 2017 - 08:34 AEDT