Errors when checking out with credit card
Incident Report for Envato
Resolved
The credit card payment provider's outage is resolved and purchases with credit cards are working again.
Posted Sep 17, 2020 - 03:13 AEST
Monitoring
Our credit card payment provider is experiencing an outage. Customers may experience errors during the checkout process. We are monitoring the situation.
Posted Sep 17, 2020 - 02:35 AEST
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net).