Multiple products experiencing network issues
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 17:58 AEST
Monitoring
Our third-party service provider has fixed the issue and we are monitoring the results.
Posted Jun 21, 2022 - 17:50 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 17:38 AEST
Update
Market sites receive the usual level of traffic again.
Posted Jun 21, 2022 - 17:23 AEST
Update
Tuts+ and Studio seems to be back, we'll continue monitoring.
Posted Jun 21, 2022 - 17:17 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 17:08 AEST
Identified
We're waiting for Cloudflare to resolve the connectivity issues.
Posted Jun 21, 2022 - 17:06 AEST
Update
Market sites are affected as well.
Posted Jun 21, 2022 - 17:03 AEST
Update
Tuts+ and Studio are also affected.
Posted Jun 21, 2022 - 17:02 AEST
Investigating
We're currently having issues with a third party service provider and they are working on resolving the issue.
Posted Jun 21, 2022 - 17:00 AEST
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net, API) and Elements, Envato Account, Tuts+.