Elements intermittent outage
Incident Report for Envato
Resolved
This incident has been resolved
Posted Aug 03, 2022 - 10:46 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 03, 2022 - 01:04 AEST
Investigating
We are currently investigating the cause of the issue
Posted Aug 03, 2022 - 00:46 AEST
This incident affected: Elements.