Credit Card payments unavailable
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 10:47 AEDT
Monitoring
The issues with one of our credit card payment providers Braintree seems to be recovering. Credit card payments through Braintree have been re-enabled and we are monitoring the results.
Posted Oct 16, 2021 - 10:25 AEDT
Identified
We are currently experiencing some issues with one of our credit card payment providers Braintree. Credit card payments through Braintree have been disabled while we investigate.
Posted Oct 16, 2021 - 09:50 AEDT
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net).