Item Searches Failing
Incident Report for Envato
Resolved
Elements is up and operating normally again
Posted May 04, 2018 - 12:16 AEST
Update
We have brought Elements out of maintenance mode, performance may be degraded initially
Posted May 04, 2018 - 11:56 AEST
Update
We are still waiting on our upstream provider to finish deploying their fix
Posted May 04, 2018 - 11:47 AEST
Update
Elements has been placed in Maintenance mode until our upstream service provider recovers
Posted May 04, 2018 - 11:28 AEST
Update
We are still awaiting the fix to be deployed on our upstream provider's system
Posted May 04, 2018 - 11:06 AEST
Update
We are still awaiting the fix to be deployed on our upstream provider's system. At this point in time we have no estimate of how much longer this will take.
Posted May 04, 2018 - 10:47 AEST
Update
The fix is still being deployed on our upstream provider's system.
Posted May 04, 2018 - 10:30 AEST
Monitoring
We have identified the cause as an issue with an upstream provider. A fix is currently being deployed to that system.
Posted May 04, 2018 - 10:15 AEST
Identified
A significant proportion of item searches are failing on Envato Elements.

We are currently investigating.
Posted May 04, 2018 - 10:01 AEST