Search Is Not Available
Incident Report for Envato
Resolved
Our Elasticsearch cluster broke down which made search and the recommendation service unavailable. This has been solved now and everything is fully functional.
Posted Nov 05, 2018 - 13:08 AEDT
Investigating
We are currently investigating a search outage which influences all our markets.
Posted Nov 05, 2018 - 10:48 AEDT
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net, API).