Elevated gateway timeouts on Envato Market
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 17:45 AEST
Monitoring
Full service has been restored and our engineers will continue to monitor the situation.
Posted Sep 14, 2017 - 17:32 AEST
Update
We are still working to restore the site to full operation.
Posted Sep 14, 2017 - 17:21 AEST
Update
Some traffic has been restored however we are still working to completely mitigate the issue and return to full capacity.
Posted Sep 14, 2017 - 16:32 AEST
Identified
We have identified an issue which is causing a high number of gateway timeouts for users when visiting the homepage. A fix is on the way to mitigate this issue.
Posted Sep 14, 2017 - 15:35 AEST