Envato Market - Processing Delays - Emails Affected
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Dec 01, 2017 - 17:24 AEDT
Monitoring
Our background process have caught up and we are continuing to monitor.
Posted Dec 01, 2017 - 16:33 AEDT
Identified
Our processing infrastructure is running behind which is causing delays in background jobs, including email delivery. No data has been lost and the system should be caught up shortly.
Posted Dec 01, 2017 - 15:51 AEDT