Elements: Subscription errors
Incident Report for Envato
Resolved
We are no longer experiencing errors from our subscription provider and our subscription process is operational.
Posted Jan 27, 2020 - 00:24 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2020 - 23:55 AEDT
Identified
Our subscription provider has identified the issue and is implementing a fix
Posted Jan 26, 2020 - 23:51 AEDT
Investigating
We are currently experiencing errors with our subscription system due to problems with our third party subscription service. We are monitoring and will provide updates as we receive them.
Posted Jan 26, 2020 - 23:39 AEDT
This incident affected: Elements.