Login issues
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 08:19 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2020 - 08:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2020 - 08:05 AEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2020 - 07:57 AEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2020 - 07:48 AEST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2020 - 07:25 AEST
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net), Elements, Envato Account, Tuts+, Studio, and Author Services (Author Sign Up, Elements Author Tools, Video Upload Tool, Internal Review Tools, Market FTP, Video Upload FTP, Photo Portfolio Manager).