Author Dashboard Unscheduled Maintenance
Incident Report for Envato
Resolved
This incident has been resolved, and the Item Performance report is now available.
Posted Dec 16, 2022 - 09:12 AEDT
Identified
The issue has been identified and a fix is being implemented. A limited subset functionality has been restored.
Posted Dec 12, 2022 - 17:03 AEDT
Investigating
We are currently undergoing an unscheduled maintenance.
Posted Dec 09, 2022 - 21:54 AEDT
This incident affected: Author Tools (Author Tooling).