Scheduled downtime for Photo & 3D Author Portfolio & Tooling

Incident Report for Envato

Resolved

Maintenance has been completed.
Posted Apr 15, 2025 - 08:13 AEST

Monitoring

Downtime for Photo and 3D Author Portfolio & Tooling at portfolio.author.envato.com will begin at 8am AEST and is planned to be offline for 10-15 mins.
Posted Apr 15, 2025 - 07:49 AEST
This incident affected: Author Tools (Portfolio Management, Internal Review Tools).