Scheduled maintenance planned for Authors Reports
Incident Report for Envato
Resolved
We are pleased to inform you that the scheduled maintenance has been successfully completed, and the Author Reports functionality is fully operational. Our technical team has worked diligently to ensure a seamless transition and improved performance.

Should you encounter any unexpected issues or have any questions, please don't hesitate to contact our support team. We are here to assist you.
Posted Jan 22, 2024 - 15:39 AEDT
Investigating
We are currently undergoing scheduled maintenance to enhance our services and ensure optimal performance. Our technical team is hard at work to complete this maintenance as swiftly as possible.

During this maintenance window, you might experience temporary disruptions in accessing the Author Reports platform and you won’t be able to use the reporting functionality available at https://authors.envato.com/reports

Rest assured, we are committed to minimizing any potential impact on your experience and will do everything we can to have our services up and running smoothly at the earliest. Your patience and cooperation are highly appreciated.

As soon as our scheduled maintenance is complete, we will send you an update. Until then, you can get the most up-to-date information on our status page: https://status.envato.com/
Posted Jan 22, 2024 - 10:21 AEDT
This incident affected: Author Tools (Author Tooling).