Some Elements pages not loading data.
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 15:37 AEDT
Monitoring
We were seeing some requests to load data for elements pages failing. We have identified the issue, and rolled back to a previous deployment while we investigate further.
Posted Feb 22, 2022 - 15:20 AEDT
This incident affected: Elements.