Marketplace - Slow Searches
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 18:02 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2019 - 17:34 AEST
Investigating
We are currently investigating this issue.
Posted Oct 02, 2019 - 16:38 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, activeden.net).