Author Dashboard is now available
Incident Report for Envato
Resolved
A third-party service that we use for this application is now operational, so there should be no more delays to daily Elements Item earnings.

Content Bonus earnings for March 3rd and 4th 2022 are not currently visible in the Author Dashboard, but these will be corrected in next month's Incentives statement.
Posted Apr 12, 2022 - 16:47 AEST
Update
A third-party service that we use for this application is not operational, causing delays in displaying Elements earnings. Content Bonus earnings for March 3rd and 4th 2022 are not currently visible in the Author Dashboard, and we expect further delays in showing the latest daily Elements Item Earnings from March 7th 2022.
Posted Apr 08, 2022 - 16:04 AEST
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2022 - 15:39 AEST
Update
We are continuing to monitor for any further issues.

Note: There is a small delay in bringing the latest daily Elements earnings. You should be able to see daily Elements earnings for March 3rd, 4th and 5th 2022 in Author Dashboard reports tomorrow morning, around 11am AEST.
Posted Apr 07, 2022 - 15:31 AEST
Monitoring
The third-party service that we are using for this application is now operational, and we are continuing to monitor the service.
Posted Apr 06, 2022 - 11:55 AEST
Update
We are continuing to investigate this issue.
Posted Apr 02, 2022 - 16:07 AEDT
Investigating
A third-party service that we are using for this application is not operational. Until then we are unable to provide access to Author Dashboard.
Posted Apr 01, 2022 - 22:30 AEDT
This incident affected: Author Tools (Author Tooling).