Log in Issues for Marketplace
Incident Report for Envato
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 11:51 AEST
Monitoring
A fix has been implemented and we are monitoring the system.
Posted 3 months ago. May 24, 2019 - 11:46 AEST
Investigating
We are investigating issues with log in on our Marketplace sites.
Posted 3 months ago. May 24, 2019 - 11:40 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, activeden.net).