Incident Under Investigation - Author Reports
Incident Report for Envato
Resolved
We are please to inform you that the incident we recently experienced on our Author Reports service has been successfully resolved, and all services are now fully operational. Our technical team has diligently worked to address the issue and ensure a seamless experience for you.

We understand the impact that incidents can have on your experience, and we sincerely apologize for any inconvenience caused. Your patience and understanding throughout this process have been greatly appreciated.
Posted Oct 27, 2023 - 16:26 AEDT
Identified
The issue has been idenfitied and a fix is currently being applied.

Thank you for your continued patience. We will provide further updates as things progress.
Posted Oct 27, 2023 - 11:27 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2023 - 15:06 AEDT
Investigating
We are currently investigating an incident that may be affecting our Author Reports service. Our technical team is actively working to identify and address the issue to minimize any impact on your experience.

We will keep you updated on the progress of our investigation and provide further information as soon as it becomes available.
Posted Oct 26, 2023 - 15:04 AEDT
This incident affected: Author Tools (Author Tooling).