Issue processing new video uploads
Incident Report for Envato
Resolved
Video processing has returned to normal, we will continue to monitor the situation. There will be no more updates on this incident.
Posted Jul 21, 2020 - 03:19 AEST
Monitoring
We are continuing to process unusually high volumes of video uploads. Processing is currently taking longer than usual. The next update will be provided in approximately 8 hours.
Posted Jul 21, 2020 - 01:47 AEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 22:58 AEST
Investigating
Error rates have increased and we are investigating further.
An update will be provided in 1 hour.
Posted Jul 20, 2020 - 19:46 AEST
Update
We are still experiencing delays processing video uploads. We are continuing to monitor the situation.
Posted Jul 20, 2020 - 18:25 AEST
Monitoring
We've identified an issue and are expecting affected services to be back soon.
Posted Jul 20, 2020 - 17:29 AEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 17:28 AEST
Investigating
We are aware of issues preventing videos from being processed. We are currently investigating the issue
Posted Jul 20, 2020 - 16:38 AEST
This incident affected: Author Services (Video Upload Tool).