DB Maintenance Issues

Incident Report for Envato

Resolved

The incident has been resolved
Posted Feb 24, 2025 - 15:13 AEDT

Monitoring

We have a fix in place for this issue and are monitoring.
Posted Feb 24, 2025 - 14:45 AEDT

Identified

We have come across some issues during a planned DB maintenance period. We have identified the issue and are in the process of resolving it.
Posted Feb 24, 2025 - 14:09 AEDT
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net, API), Elements, Envato Account, and Author Tools (Author Signup).