Video Upload Tool unable to process new uploads
Incident Report for Envato
Resolved
The maintenance window has ended and new videos can be uploaded and processed.
Posted 4 months ago. May 18, 2019 - 09:12 AEST
Monitoring
The third party tool used to process new video uploads is currently under maintenance until 9am Australia/Melbourne time. Until then we are unable to process new video uploads.
Posted 4 months ago. May 18, 2019 - 04:50 AEST
This incident affected: Author Services (Video Upload Tool).