Milkshake (msha.ke) domain name resolution issue
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 11:47 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2021 - 11:47 AEDT
Update
The issue with the .ke domain has been acknowledged and fixed by the upstream provider: https://twitter.com/KenicTLD/status/1348555343207559168 we are waiting 1-2 days for the DNS config to fully propagate.
Posted Jan 12, 2021 - 14:28 AEDT
Monitoring
We have noticed upstream issues with our DNS provider for the milkshake website (msha.ke) domain. Some users may have issues connecting to their milkshake websites or notice slower than usual site performance. We are keeping an eye on the upstream .ke root domain it and working towards a resolution.
Posted Jan 11, 2021 - 14:21 AEDT