Envato Marketplace Upload issues
Incident Report for Envato
Resolved
This incident has been resolved.
Posted 2 months ago. May 16, 2019 - 16:24 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 16, 2019 - 16:14 AEST
Identified
Issue has been identified. We are working on a fix.
Posted 2 months ago. May 16, 2019 - 16:03 AEST
Investigating
We are investigating an issue with failed uploads to Marketplace.
Posted 2 months ago. May 16, 2019 - 15:45 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, API, activeden.net).