Some Author Dashboard reports are not displaying
Incident Report for Envato
Resolved
This incident has been resolved.
Posted May 20, 2022 - 12:35 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 12:31 AEST
Investigating
We are currently investigating this issue, where earnings related reports on the Author Dashboard are not being displayed.
Posted May 20, 2022 - 10:54 AEST
This incident affected: Author Earnings (Author Dashboard).