Download issues on Envato Market

Incident Report for Envato

Resolved

Google Chrome doesn't appear to be flagging Envato Market downloads as dangerous and preventing users from accessing their purchase anymore.
Posted Feb 27, 2018 - 20:01 AEDT

Monitoring

Google Chrome doesn't appear to be flagging Envato Market downloads as dangerous and preventing users from accessing their purchase anymore. We are monitoring the situation.
Posted Feb 27, 2018 - 19:24 AEDT

Identified

We have received reports that some browsers are marking Envato Market downloads as dangerous and preventing users from downloading their purchases. We are working to mark our content as safe with Google Safe Browsing service.
Posted Feb 27, 2018 - 11:12 AEDT

Investigating

Google Chrome groundlessly flags Envato Market downloads as dangerous and prevents users from downloading them. The warning can be ignored and the file can be downloaded using an alternative browser.
Posted Feb 27, 2018 - 03:06 AEDT