Most sites down
Incident Report for Envato
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 03, 2019 - 03:33 AEST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jul 03, 2019 - 00:17 AEST
Monitoring
Our edge network provider appears to have fixed the issue and the sites are back online.
Posted about 2 months ago. Jul 03, 2019 - 00:15 AEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jul 03, 2019 - 00:08 AEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jul 03, 2019 - 00:08 AEST
Investigating
Market and most Envato services down (502 error) to a major incident with our edge network provider.
Posted about 2 months ago. Jul 03, 2019 - 00:05 AEST
This incident affected: envato.com, Studio, Tuts+, SSO, Elements, Milkshake, Author Services (Author Sign Up, Elements Author Tools), and Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, API, activeden.net).