Elements Unavailable

Incident Report for Envato

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 11:17 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 09:39 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Dec 08, 2021 - 09:05 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Dec 08, 2021 - 07:48 AEDT

Identified

Downloads are currently unavailable on elements.envato.com. We have identified the issue and are working towards restoring service.
Posted Dec 08, 2021 - 07:47 AEDT
This incident affected: Elements.