Author Platform is not available
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 13:40 AEDT
Investigating
We are currently experiencing an issue with Author Platform. Our team is working to resolve this issue as quickly as possible.
Posted Jan 31, 2024 - 13:35 AEDT
This incident affected: Author Tools (Author Tooling).