Intermittent outages from Israel
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 15:53 AEST
Monitoring
Our DNS providers have implemented a fix and we are monitoring the results
Posted Apr 24, 2020 - 09:11 AEST
Identified
Our DNS providers are experiencing network difficulties routing traffic to each other. We're actively working with all parties for a resolution.
We don't have an ETA and apologize for the disruption this has caused.
Posted Apr 23, 2020 - 12:27 AEST
Investigating
We have received reports of users having intermittent problems browsing elements.envato.com from Israel.
We have identified an issue with DNS propagation with our upstream hosting provider and are working with them on a solution.
Posted Apr 21, 2020 - 14:45 AEST
This incident affected: Elements.