Envato Market Search Outage
Incident Report for Envato
Resolved
Our market search systems ran into an issue which was related to Elasticsearch. Everything is working fine now. All systems are up and running.
Posted 11 months ago. Nov 05, 2018 - 16:51 AEDT
Investigating
We currently investigating a search outage which affects all our marketplaces.
Posted 11 months ago. Nov 05, 2018 - 15:03 AEDT
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, API, activeden.net).