Envato systems are currently down

Incident Report for Envato

Resolved

All systems are operational again.
Posted Dec 05, 2025 - 20:26 AEDT

Monitoring

Service has been restored across all Envato systems.
Posted Dec 05, 2025 - 20:24 AEDT

Investigating

We are aware of a issue impacting Envato systems. Elements, Market, and other systems are currently unavailable. Our engineering teams are actively investigating and working to resolve the problem.
Posted Dec 05, 2025 - 20:22 AEDT
This incident affected: Market (themeforest.net, codecanyon.net, audiojungle.net, videohive.net, graphicriver.net, photodune.net, 3docean.net, API) and Elements, Envato Account.