Some missing newest items on the homepage
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 14:10 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 10:14 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 09:29 AEDT
Investigating
We are currently investigating the issue.
Posted Mar 30, 2020 - 09:19 AEDT
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net).