ftp.author.envato.com is offline
Incident Report for Envato
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 01, 2019 - 16:12 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 31, 2018 - 17:23 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 30, 2018 - 21:12 AEDT
Update
Issue has been identified. A fix is in progress, and is estimated for deployment within 24 hours.
Posted 4 months ago. Dec 30, 2018 - 21:12 AEDT
Update
We are continuing to investigate. We have narrowed the root cause of the issue down to a faulty launch configuration.
Posted 4 months ago. Dec 30, 2018 - 11:24 AEDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Dec 30, 2018 - 10:13 AEDT
This incident affected: Author Services (Video Upload FTP).