Long running sporadic problem with item downloads
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 11:34 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2020 - 11:11 AEST
Investigating
We are investigating a long running issue regarding 504 errors when downloading items from marketplace.
Posted Apr 16, 2020 - 09:24 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net).