Certificate Expired
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 11:43 AEDT
Identified
When connecting to the Video Upload FTP, users will receive a warning about an expired certificate, or will be unable to connect due to a security issue.
Posted Oct 30, 2019 - 11:13 AEDT
This incident affected: Author Services (Video Upload FTP).