Author Platform degraded performance

Incident Report for Envato

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 08, 2025 - 11:49 AEDT

Monitoring

We have lodged a critical level ticket with OrangeLogic who have confirmed the outage is expected by them due to a minor update which was not communicated with us. Should self resolve soon
Posted 1 month ago. Feb 08, 2025 - 11:41 AEDT

Investigating

We are currently investigating this issue.
Posted 1 month ago. Feb 08, 2025 - 11:17 AEDT
This incident affected: Author Tools (Portfolio Management, Author Tooling).