Delay in updating Author Earning Dashboard
Incident Report for Envato
Resolved
Connectivity has been restored and the Market earnings data display has been refreshed.
Posted Oct 14, 2024 - 20:33 AEDT
Identified
We have identified an upstream connectivity issue that is preventing us from refreshing Market earnings data in the Author Dashboard.
Elements earnings data is unaffected by this issue.

Note: Calculation of daily earnings on Market continues as normal, the display of the earnings will update when connectivity is restored.
Posted Oct 10, 2024 - 17:49 AEDT
This incident affected: Author Tools (Author Tooling).