Delays in processing item updates into search results
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 15:04 AEST
Update
We are still continuing to remediate the issue. Next update in 30 minutes.
Posted Jun 19, 2020 - 14:40 AEST
Identified
We have identified an issue that is causing delays in item updates propagating into the search results. We are working on remediation steps and will provide the next update in 30 minutes.
Posted Jun 19, 2020 - 14:07 AEST
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net).