Timeouts and error pages on Envato Elements
Incident Report for Envato
Resolved
We believe we have identified and fixed the cause of the outage.

Elements is now fully operational.

This is intended to be the last update for this incident.
Posted 11 months ago. Nov 06, 2018 - 23:24 AEDT
Update
Users should be able to start using Elements again.

We have implemented a temporary fix for the database cluster capacity problem.

We are continuing our investigation.

We will provide an update in 15 minutes.
Posted 11 months ago. Nov 06, 2018 - 23:06 AEDT
Update
We are investigating a database cluster capacity problem.

We will provide an update within the next 15 minutes.
Posted 11 months ago. Nov 06, 2018 - 22:51 AEDT
Investigating
Our on-call engineers are currently investigating this problem.
Posted 11 months ago. Nov 06, 2018 - 22:40 AEDT
This incident affected: Elements.