Search is down on Market
Incident Report for Envato
Resolved
Search is back online
Posted 5 months ago. Jan 31, 2019 - 04:24 AEDT
Investigating
Search results and category pages will be unavailable on Envato Market sites, though some cached pages might still be available. API endpoints backed by our search infrastructure might also be impacted. We're investigating.
Posted 5 months ago. Jan 31, 2019 - 03:00 AEDT
This incident affected: Market (themeforest.net, videohive.net, codecanyon.net, audiojungle.net, graphicriver.net, photodune.net, 3docean.net, API).