Elements Search/Browse Outage
Incident Report for Envato
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 14:11 AEDT
Monitoring
Availability of searching and browsing was impacted between 1:35pm and 1:50pm AEST. Service as been restored and we are continuing to monitor the situation.
Posted Nov 13, 2019 - 13:57 AEDT
This incident affected: Elements.